Informatica, hardware e software

Informatica, hardware e software

Suggerimenti, consigli e richieste sul mondo dell'informatica.

xGarfieldx 04/01/2021 ore 19.11.54 Ultimi messaggi
segnala

(Nessuno)Quiz Excel

Buon anno
Salve gente,
qualche esperto di Excel ?
Avrei bisogno di sapere qual'è la formula con la quale posso avere, in una cella, la data formata dalle tre lettere del giorno, ma collegata ad un'altra cella dove cambio l'anno !!

Es.:
Cella 1 = 2021 (inserimento anno)
Cella 2 = 1 gen (cella fissa)
Cella 3 = "ven" (cella risultato)

In poche parole, devo inserire l'anno, e con la cella fissa, "Excel" mi deve dire che giorno è il 1 gen di quell'anno.

In caso di ulteriori chiarimenti inviatemi un messaggio.

Grazie :bye
8609106
Buon anno Salve gente, qualche esperto di Excel ? Avrei bisogno di sapere qual'è la formula con la quale posso avere, in una...
Discussione
04/01/2021 19.11.54
none
  • mi piace
    iLikeIt
    PublicVote
Guccio66 Guccio66 07/01/2021 ore 23.58.06 Ultimi messaggi
segnala

(Nessuno)RE: Quiz Excel

Diciamo che la Cella 1 è A1, La cella 2 è A2

In A3 scrivi questa formula:
=TESTO(A2&A1; "gggg")

Prova, dovrebbe funzionare
xGarfieldx xGarfieldx 08/01/2021 ore 08.58.14 Ultimi messaggi
segnala

(Nessuno)RE: Quiz Excel

@Guccio66 :
Grazie :ok
Buon anno :bye

=TESTO(A1&A2; "gggg")
(con la cella A1 in formato testo)
Bravo :clap

Grazie :bye
xGarfieldx xGarfieldx 23/01/2021 ore 09.55.09 Ultimi messaggi
segnala

(Nessuno)RE: Quiz Excel

@Guccio66 :
Grazie per la formula, è una bomba !! :ok
Sai se esiste un sito con tutte queste formule (magari anche con l'esempio vicino) ??
Io ho cercato ma erano solo le formule basi... non queste così particolari !!
Grazie :bye
Guccio66 Guccio66 23/01/2021 ore 10.02.56 Ultimi messaggi
segnala

(Nessuno)RE: Quiz Excel

Cerca Zuccalá su YouTube e prova a vedere se tra i suoi tutorial c'è quello che ti serve. Ciao.
xGarfieldx xGarfieldx 23/01/2021 ore 10.13.03 Ultimi messaggi
xGarfieldx xGarfieldx 17/02/2021 ore 17.06.11 Ultimi messaggi
segnala

(Nessuno)RE: Quiz Excel

@Guccio66 :
Che "mandragata" che è Excel !! ;-(
Oggi ho trovato un'altra opzione :D
Un'altra mangradata !! ;-(
Peccato che so cose mai lette prima..., non ho mai trovato un manuale che spiegasse tutte le formule possibili.
Mi sembravano cose più per programmatori o chi ci lavora con queste formule.
:bye

Rispondi al messaggio

Per scrivere un nuovo messaggio è necessario accedere al sito.